FireFox 31.0 problem

Dakle imamo u našoj mreži par servera sa self-signed sertifikatima, i kada pokušam da odem na njihovu HTTPS streanicu, pod novim FF dobijam sledeće :

Issuer certificate is invalid. (Error code: sec_error_ca_cert_invalid)

Kako ovo rešiti?
U novom tabu FireFox-a kucati : about:config
Pristati na uslove (ne neću da pravim gluposti 🙂 )
Promeniti stavku “security.use_mozillapkix_verification”, šta god da je bila ranije, samo promeniti vrednost (Toggle).
I to će rešiti problem 😉

Comments are closed.